aiohttp: Cannot compile C accelerator module, use pure python version

  aiohttp, python

When installing aiohttp with

pip3 install --upgrade aiohttp

I get the message
Cannot compile C accelerator module, use pure python version

I have cython installed.

I have been unable to find out the prerequesites on aiohttp website to compile C accelerator module.
Please, what should I do to compile it?

Thanks for your help.
Bests

Source: Python Questions

LEAVE A COMMENT