Inconsistencies when installing tensorflow, keras, pytorch and CUDA toolkit

  keras, python, pytorch, tensorflow

I’m trying to run the code in the link below.

https://github.com/myeungun/SAR-water-segmentation

To run the code, I need 5 prerequisites.

CUDA 10.0
Python 3.7.7
Tensorflow 1.14.0
PyTorch 0.4.1
Keras 2.3.

I tried to install those packages after creating a new environment in anaconda.

However, installing these packages one by one keeps causing inconsistencies.

Is there any way to install these 5 packages altogether without raising inconsistency in anaconda?

Source: Python Questions

LEAVE A COMMENT