Python 3.9.0 set as default on rasberry pi 4 but my IDE cant see it

  development-environment, linux, python

I was able to install python 3.9.0 on raspberry 4 and I can verify through the terminal that that has been set as the default python. However, 3 different IDEs (idle, thorny and Microsoft visual code) that I am using cannot find the python 3.9.0 but can see 3.7.3 which came with the pi. I followed this (link) instruction but cannot tell why it is not working.
I will appreciate any help at all.
Thank you.

Source: Python Questions

LEAVE A COMMENT