cant fix this "Error: python3 apt no update need to add support" while i have python3 installed on Ubuntu

  apt, npm, python-3.x, ubuntu-20.04

I run npm install in my project.
and I started getting this error and cant finish compiling my project.
"Error: python3 apt no update need to add support",
trying to install python3 didn’t work.

Source: Python-3x Questions

LEAVE A COMMENT