I have the following error:
[nltk_data] Downloading package stopwords to [nltk_data] /Users/xz/nltk_data... [nltk_data] Package stopwords is already up-to-date! [nltk_data] Downloading package words to /Users/xz/nltk_data... [nltk_data] Package words is already up-to-date! /Users/xupinz/Library/Python/3.8/lib/python/site-packages/spacy/util.py:738: UserWarning: [W094] Model 'en_core_web_sm' (2.2.5) specifies an under-constrained spaCy version requirement: >=2.2.2. This can lead to compatibility problems with older versions, or as new spaCy versions are released, because the model may say it's compatible when it's not. Consider changing the "spacy_version" in your meta.json to a version range, with a lower and upper pin. For example: >=3.1.1,<3.2.0 OSError: [E053] Could not read config.cfg from /Users/xz/Library/Python/3.8/lib/python/site-packages/en_core_web_sm/en_core_web_sm-2.2.5/config.cfg ```
I tried downgrade the spyCy to 2.2.5, but it still does not work.
TYPE NAME MODEL VERSION package en-core-web-sm en_core_web_sm 2.2.5 --> 2.3.1
Source: Python Questions