Configuring and connect to Neo4j

  graph, neo4j, python, ubuntu

Dears,

When I’m trying to execute my python code I encountered the following error "No module named Neo4j".
I then installed the neo4j. Then I found that I have to configure and to connect to Neo4j. When I run the cypher-sehll in the terminal command I found this error "The server does not support any of the protocol versions supported by this driver. Ensure that you are using driver and server that are compatible with one another".

Any idea Please

Thanks

Source: Python Questions

LEAVE A COMMENT