Installing a specific version of PySpark

  apache-spark, pyspark, python

Is there an easy way of installing PySpark with Hadoop 3.0.0? On the website, the Hadoop versions are 2.7 and 3.3 and later. Is the Hadoop 2.7 version also compatible with Hadoop 3.0.0?

Source: Python Questions

LEAVE A COMMENT